R studio, unresponsive after opening

Good morning,

After the weekend I tried to log into r studio and found that after opening the application R studio would open to a white screen, but remain unresponsive. I initially was writing this post to ask for assistance, but now am simply writing to show how I fixed the problem should anyone run into this problem in the future. Here was what I tried prior to finding the solution:

  1. Restarting computer and trying again
  2. Uninstalling R studio and reinstalling
  3. Uninstalling R studio (again) and uninstalling R and reinstalling both again.
  4. Uninstalling R studio and downloading the zip (again) rather than the executable installation file.
  5. Uninstalling R studio (again) and downloaded a previous version.

If you have gotten this far, maybe you do need the answer like I did. Note that I am running on Windows 10. I found that clicking the R studio application icon while holding down control allows for different options on how to load r studio.

Here you are given the option for installation instructions. Assuming you are on a 64 bit machine, such as mine I needed to change the rendering engine to Software. R studio now opens and works as it should.

I hope this threat finds someone prior to them utilizing their morning mental computing prior to solve this simple, albeit frustrating, problem in the future!

All the best


I have the same problem but on Mac OS as of today and was able to circumvent it in terminal:

# macOSexport RSTUDIO_CHROMIUM_ARGUMENTS="--disable-gpu" 

A permanent fix would be great

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.