R Studio not starting. Only Logo shows


Since the update in RStudio IDE (with the logo) up to the newest one ( SHA-256: 01a61609 | Version: 2023.06.0+421 | Released: 2023-06-08), my R Studio is not able to start up. It only displays the logo, I tried multiple configurations, giving administrator rights, and even I tried downgrading R version alone.

Today, tired of it, after installing-reinstalling different versions, I found the last working update for me, which is the version without the logo of 2022.12.0+353.pro20 Built on December 15, 2022 (6 months ago)

However... some graphics are having complications because they require a newer version. but my problem with the newest versions is that when I click on R Studio to run the program, only the R logo is shown, not initializing everything as normal. I let it even an hour and only the logo is been displayed.

I also tried out full fresh installations, uninstalling the oldest ones, and leaving one R software installed, but nothing seems to work with the R Studio with the logo as it doesn't even start!

I'm running R Studio on a Windows 10 laptop, with 3.15 Ghz Intel i5, HD Graphics and 6 Gb of RAM memory. it always worked fine until this year and the new releases. What can I do ?

With regards,

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.