R Studio Desktop will not start-RunTime Error

We have a few student computer labs on a university and ever since we installed the newest versions of R and R Studio, the latter will no longer open correctly under non-admin accounts. When a user is logged in it gives a Runtime error but when it is an administrator it opens up without any issues. Does anyone have any recommendations or workarounds to get this program up and running?

Can you share what the runtime error you're seeing is? (A screenshot would be very helpful.)

Have you tried resetting RStudio's state on each user's machine? https://support.rstudio.com/hc/en-us/articles/200534577-Resetting-RStudio-Desktop-s-State

Hi here is a screenshot of the error that we are getting at startup.

We've tried resetting the permissions to the R studio folder, giving the student group full control of the R Studio folder, uninstalling newer versions of R and R studio and reinstalling older versions.


Would you be willing to try enabling Windows mini dumps? A mini dump will tell us a bit more about what's going on at the point where RStudio is crashing. See https://msdn.microsoft.com/en-us/library/windows/desktop/bb787181(v=vs.85).aspx for more information.

If you want to perform the above steps automatically, the steps described above can also be accomplished by downloading and running the enable-minidumps.reg file located here:


After doing this, you can try restarting the machine, and then attempt to launch RStudio. If the crash is caught, then you should see a mini dump generated in the user's home folder, in a folder called CrashDumps. If you're able to get that generated, you could then try to send it over to us.

Hello, Are you still getting this issue? If not, how did you fix it? I upgrading my R and RStudio version today and now I am getting the same error on Windows 10. I am now running RStudio-1.1.423 with R 3.4.3. I reset the state of RStudio, and that didn't fix the issue. However, I find if I start RStudio as administrator it will open fine. It would be nice to not have to run as administrator if anyone knows of a fix.


I was able to load the crashdump and got the following:

Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 16299 MP (8 procs) Free x86 compatible
Product: WinNt, suite: SingleUserTS
Machine Name:
Debug session time: Wed Feb 21 08:42:12.000 2018 (UTC - 6:00)
System Uptime: not available
Process Uptime: 0 days 0:00:07.000
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(7c8.11b0): Unknown exception - code 40000015 (first/second chance not available)
eax=00000000 ebx=00000000 ecx=00000000 edx=00000000 esi=00000003 edi=00000003
eip=77a5ed1c esp=01beef2c ebp=01bef0bc iopl=0         nv up ei pl nz na po nc
cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00000202
77a5ed1c c21400          ret     14h

Can you share the actual minidump file (e.g. as a link on DropBox or similar)? What I'm hoping to see is the actual stack trace at the time when the exception is thrown.

For anyone else who ends up with this issue, I just got past it by installing the latest daily build for my operating system. At least I can open RStudio now without having to be the administrator.