R Studio Cloud won't open

I've been trying to access RStudio Cloud for several hours. Sometimes when I go to the main login, it will allow me to log in, but whenever I select a project, it just sits and spins and won't open my project.

Any ideas? It's STILL not working today. I don't have access to regular R Studio at work, so this basically means I'm at a standstill. What's going on with the cloud version?

Hi @Litmon!

We aren't seeing any widespread issues with rstudio.cloud, so to diagnose your problem we need some extra details -- specifically:

  1. if you're experiencing problems opening any project, new or existing, your browser details
  2. if you're experiencing problems opening a select project or two, the project links (you can PM me if you don't feel comfortable sharing the link publicly)
  3. Any/all error messages you may be receiving when you're unable to perform a normal action.

Thanks, and sorry you're having trouble!

Thanks, Steve! I don't know why I didn't think of it before, but I just tried it in Firefox and it did open there. What happens in Chrome is that I go to the main login screen, it accepts my login and brings me the page where I have to select the project the open. I click the project and it has the "opening project" icon in the middle of the screen for a long time and then finally resolves to a white screen. This happens regardless of project. I primarily use Chrome, so if we can get it working in Chrome again that would be great.

Glad to see that got you going! I'm no browser expert, but I'd give clearing your browser cache in chrome a try to see if that helps it!

That was a great idea...but it didn't work, unfortunately.

hi @Litmon -- so sorry you're running into this.

I click the project and it has the "opening project" icon in the middle of the screen for a long time and then finally resolves to a white screen.

So I understand, you're saying that at some point in the "opening project" process, the loader goes away and everything is white? Is the header there still too, or is the whole page gone? Based on this description, this sounds different from the other kinds of issues that manifest along these lines. A few questions to help us troubleshoot:

  • which Chrome version and OS are you using, and when did this start happening?
  • am I correct in thinking that you were able to use Chrome previously with no trouble?
  • finally, if you're still seeing it, would you send me a screenshot of what you see when it happens, with the console tab open in Chrome dev tools? (You can DM this to me if you'd like.)

Thanks so much for your help troubleshooting this -- I'm glad you've got a workaround in Firefox but I'm hoping we can get Chrome back in action for you, too.


1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.