R Studio cloud not opening my project

Is there a problem with R Studio cloud? My project doesn't open and showing as opening project forever (more than a few hours). I tried to create a new project and it didn't help. I tried to delete my existing project and even that is also taking too long to delete.

I'm having a similar issue

Hi @sudhesh,

We aren't seeing any widespread issues with rstudio.cloud, so to diagnose your problem we need some extra details -- specifically:

  1. if you're experiencing problems opening any project, new or existing, your browser details
  2. if you're experiencing problems opening a select project or two, the project links (you can PM me if you don't feel comfortable sharing the link publicly)
  3. Any/all error messages you may be receiving when you're unable to perform a normal action.

Thanks, and sorry you're having trouble!


Was this solved? I'm having a similar issue with my project, it doesn't open (no error messages). I've tried various browsers and I'm able to create a new project which I can close and open.


Hi @nippe,

Could you send along the project link? I need that in order to investigate your project issue

Thanks for your quick response @stevenolen
Here's the link: https://rstudio.cloud/project/404863

I read that some have managed to recover their projects by simply deleting them and restoring them again, however I get the following warning when I try to move my project to trash:
HTTP 409: Conflicting task is in progress

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.