R Session Aborted. R encountered a fatal error after loading latest RStudio and R

Today, I updated to the latest version of R version 3.4.4 (2018-03-15) -- "Someone to Lean On" from 3.4.2
I had trouble loading in devtools package so I updated RStudio to 1.1.442 from 1.0.153(Not sure about this).

After doing this I get a dialog box up which says:
R Session Aborted
R encountered a fatal error.
The session was terminated.
Start New Session

If I click 'Start New Session' I get the same dialog.

I looked around on the web but could not find anything that worked.

I did find https://support.rstudio.com/hc/en-us/articles/200488508-RStudio-Desktop-Will-Not-Start
but it did help.

I forgot to mention I am on macOS HighSierra 10.13.3
I tried rebooting & bringing up RStudio and get:

  • A dialog with this in the body (including the html p tag: "

    R encountered a fatal error.

    The session was terminated." I click OK
  • Another dialog appears with null in the body.
  • RStudio seems to come up now but the 'Files' tab is showing the '~' dir.
  • I try to load in one of my RProjects & nothing happens