R interface to python


I was trying to run jlc.py script in R using reticulate package in R, which has mlp model definition using keras but getting below error.

Also tried using use_condaenv('P35') , P35 is the python environment in my system where I have installed keras library with dependencies. I am getting desired results in python but above error in R.

There's no way to help without a reproducible example and some data on versions (in R and conda too).

Can you please provide a minimal reprex (reproducible example)? The goal of a reprex is to make it as easy as possible for me to recreate your problem so that I can fix it: please help me help you!

If you've never heard of a reprex before, start by reading "What is a reprex", and follow the advice further down that page.


I am at a similar situation as discussed in the thread.

Tried the suggestions given in the thread but no use, may be something wrong with my configuration.

Also trying to find an example which is reproducible.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.