R 4.0.3 win version, and Rstudio 1.3.1093 Window

I uninstalled the old versions of R & Rstudio in C\program files, and installed the new versions of both. However, Rstudio was blank, I meant no consoles appeared.

How do I resolve the problem? Thank you for your help.

Have you tried resetting RStudio's state?

Thanks for your guide. I tried to reset ( ```

then rename the directory. 
What next? as it still did not solve the issue.  I already uninstalled old versions. Do I need to reinstall?

Alternatively, I tried to use RStudio Cloud, and the dataset is 847MB (<1GB), but I received " [The previous R session was abnormally terminated due to an unexpected crash. You may have lost workspace data as a result of this crash.]". How do I solve?

Thank you for your advice.

The limit is for RAM memory not disk space, data frames are usually bigger when loaded in memory.

Here is a troubleshooting guide that you can follow

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.