Que about the R Studio?

HI I am new to this R studio. I am trying to import this excel file to R-Studio using Import Dataset and I am getting this error.
Required Package version could not be found:
readxl 0.1.0 is not available
Rcpp 0.11.5 is not available

Check that getOption('repos') refers to a CRAN repository that contain the needed package versions.



HI I have tried to install that and is not available in my library.

Thank you.

Here is the error when I run the code for install.
Error in tools::startDynamicHelp() : internet routines cannot be loaded.


This lines up with known issues that effected some users with install of R via Anaconda/Miniconda.
Do you use that set up? If so might check that thread to see if there are solutions, or just try R without Conda

1 Like

Thank you for your time but I have just download this R open and R studio but do you have R link without Conda so I can re download?

Thank you so much!

Thank you so much I have install R open with Microsoft and R Gui and that was an issue!
I can import my excel file now!
Thank you so much!!!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.