Projects not opening/loading/launching


None of my projects are opening or loading for the last few days. I've tried relaunching the project I need to work on ASAP. I've also tried different browsers, restarted browsers, restarted my Mac and creating a completely new account to launch a new project. Nothing has worked.

Please advise.

Happy Easter, also!!


Hi @tuhobelles,

Welcome, and I'm sorry for the issues you're seeing! Do you recall what time you saw the error message you've included here? We had an issue on our end earlier, but from what I can see it looks like you should be able to access your project now. Can you please try again? If you continue to see errors with this project, please do let us know and we'll take another look.

Also, you said none of your projects are opening or loading -- are they all failing in this same way? Can you include URLs to any other projects that are failing (and what errors you're seeing) and we can take a look at those, too.

Thanks so much for your patience,

Hi @mel,

Thanks for the quick response! The screenshot is from 5:37 AM EST.

Here is another error I got from 6:56 PM EST.

Just tried relaunching the project and no luck.

Here are some of the others that won't open. I don't need them per se but I can try to use those projects for the time being:

(I can only post 2 links in post apparently. Let me know if you want the rest.)

Thank you so much for your help, Mel!



From our logs it looks like the project opened successfully. Are you still having issues opening your projects?

Sorry for the inconvenience,


Still no luck. Tried the new account I created too. Is there anything else I can try?

I cleared the cookies on my browsers and restarted the browser too.

Working on my end now! Thank you @seans and Mel!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.