Project won't load

My project won't load. It just says Loading Project forever.

Sorry you're running into this @gitaiba! If you could answer a couple of questions about this project, it might help us figure out what's going on here:

  • has this project ever opened?
  • do your other projects open?
  • when this happens, about how long did you wait before you gave up on it?
  • do you ever see an error message while waiting? (an error message in this case will be a red banner under the header, the Loading Project spinner may still be visible.)
  • while the Loading Project spinner is up, do you ever see a gear icon in the header on the right hand side?

It has opened.

Others will not open.

About thirty minutes.

No error message.

I see the gear icon

1 Like

This is very helpful, thanks!

We have a hypothesis about what's going on and are investigating; thank you for your patience while we figure it out.

I have attempted to disable the automatic loading of .RData on launch to see if that helps. Could you try opening the project again and let us know what happens? We are still trying to get to the bottom of why this happens and determine what the course is to mitigate the issue. Thanks for bearing with us!

My project also will not load. To answer your previous questions:

  • Yes, this project was opened earlier today
  • Yes, I tried creating a new project and was able to open it
  • It has been trying to load for over half an hour. Have tried a few times in the past couple hours
  • I do not see an error message while it's loading, but there was one before I closed it the last time. I believe it was error code 504? Or something like that
  • Yes, I see the gear in the upper right hand corner

Please let me know if you need any other information. Thank you!

Hi, I'm sorry to hear you're having issues loading a project. Can you tell me what the URL is for your project?

It works now! I did nothing different. No idea.