Project not loading

After 20-30 minutes loading time, I can't do anything from the loading page and it is frustrating as I have all my data stored for my thesis.
I tried relaunching and interacted with this error
Task 3ccfe281-bd92-4da2-a2f0-7863acdefd4c failed: Timeout waiting for application=855896 deployment=2895043 replicas to become ready.
seems like I cannot have access to my own project.

I've read other threads and some of the employees deleted the metadata or .rdata file of the project. Could you guys help me with that please?

I'm in the same boat...... was about to create a new topic when I saw this. I'll be watching closely.

Hi, there! I got here because I had the same problem.
Just solved it: Relaunch Project. Here is the snippet in the "What's new" section:

Relaunch Project

If you are working on a project, and it fails to load or becomes completely unresponsive, you can relaunch the project. Depending on the underlying problem, relaunching the project may fix it and let you continue.

how to
Press the More (...) Button [upper right, next to settings] and choose Relaunch Project from the Project menu.

I already tried that numerous of time. It happened to another project of mine

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.