Project Never Opens - Says "Opening" for Hours

Hi! Something has gone wrong with my active project located here:
My Project

This morning (6/21/2019)I was running a linear regression against a preloaded dataset. The process was running for 10 minutes, which seemed unusually long compared with previous runs (which only took 5 or 10 seconds). I terminated the R session and tried logging out and logging in. When I logged in, the Opening Project screen was spinning - at one point, I let it run for 1 hour, but nothing happened, the project never loaded. I've tried logging out and logging in multiple times in the last few hours, but nothing seems to work.

I'm getting the feeling there needs to be a reboot of something related to my project or the server processes running it, but I have no idea how to do this.

Many thanks,

Have you tried the relaunch button?


I have same issue......
I'm trying to open my project but it never load.
I can't find the way to solve this problem.

I've now experienced this problem several times since the first time I've reported it. I've tried using the Relaunch Project action, but it's only worked once. The rest of the time, I get the error you see below. I have to wait 1-2 days to get my project available. I'm now starting to backup every file after every change,. I have concerns that the cloud system underlying Rstudio is very unstable.

ERROR from the Relaunch action:
Task 630483120 failed: Unhandled Exception: Child Task 630483138 error: Unhandled Exception: {"message":"VolumeDriver.Mount: Error mounting volume_name='volume-772847': Failed to map image='ea903468-4169-4424-b408-fac5b7118791': Error running command: 'sudo -u root rbd nbd map

Hi @pgasbarro,

Sorry to hear you've been seeing this issue rather frequently. I've just checked the project related to your error (in the future, it's helpful for us to have you provide your project url in addition to any error message) and it should no longer be in this state. The issue you are seeing, while preventing you from accessing your project for a period of time, does not have any implication on the actual storage of the data -- which is safe, just temporarily inaccessible by your project.

This issue has been rather pesky, and we are working on longer-term prevention mechanisms as well as better ways to react more quickly to it. Keep in mind that the service is in early days, which is why we are extremely happy to have so many users excited to tell us what is going well and what isn't!

Thanks for your report, and please report these issues in the community forums if they crop up in the future!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.