Project Hanging and Not Opening

My projects aren't opening. Last night I had the same error and wan't able to get in. Today I was on for a while but now it just hangs on 'Opening Project'.

Project in question:

I see that others have had similar issues. I figured I'll throw my hat in too.


Does this happen to all of your projects or just this specific one?
What is your browser and OS and have you tried opening your project in a different browser?
Also a screenshot would be helpful.


Sorry for not being that informative.

uname -a reads:

Linux bs 5.3.0-7625-generic #27~1576774585~18.04~c7868f8~dev-Ubuntu SMP Thu Dec 19 20:37:32 x86_64 x86_64 x86_64 GNU/Linux

Using Chrome: Version 80.0.3987.100 (Official Build) (64-bit)

All of my projects seem to be working right now but when my project wasn't opening, none of my projects opened.

I regret to say that I didn't even think of using a different browser. That's like troubleshooting step 1 so I feel stupid.

Screenshot not available, as I all my projects are working right now.

I don't really have a problem right now, as my project just opened. But I suppose if there are more issues in the future this would be some more documentation.


-----EDIT. It just happened again and I think I know why. I was doing a computation and it was taking a long time and the 'Interrupt R' command didn't seem like it was doing anything (for like 2 minutes), so I just closed the tab, and when I went back into r-cloud it gets hung up on 'Opening Project'.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.