problems with Rcommander

i'm having problems with the download of R commander on my Mac (Ventura 13.0.1)
R is in its latest version 4.2.2

the problem is with the package RcmdrMisc, i have already tried to download the single package typing install.packages("RcmdrMisc") but when i launch R commander it continues saying that this package can not be loaded.
i was wondering why, could anyone help me?

this is what comes out


Caricamento del pacchetto richiesto: RcmdrMisc
Error: caricamento pacchetto o namespace fallito per ‘RcmdrMisc’ in dyn.load(file, DLLpath = DLLpath, ...):
non è possibile caricare un oggetto condiviso '/Library/Frameworks/R.framework/Versions/4.2/Resources/library/glue/libs/':
dlopen(/Library/Frameworks/R.framework/Versions/4.2/Resources/library/glue/libs/, 0x0006): Library not loaded: /Library/Frameworks/R.framework/Versions/4.0/Resources/lib/libR.dylib
Referenced from: /Library/Frameworks/R.framework/Versions/4.2/Resources/library/glue/libs/
Reason: tried: '/Library/Frameworks/R.framework/Versions/4.0/Resources/lib/libR.dylib' (no such file), '/System/Volumes/Preboot/Cryptexes/OS/Library/Frameworks/R.framework/Versions/4.0/Resources/lib/libR.dylib' (no such file), '/Library/Frameworks/R.framework/Versions/4.0/Resources/lib/libR.dylib' (no such file), '/usr/local/lib/libR.dylib' (no such file), '/usr/lib/libR.dylib' (no such file, not in dyld cache)
Errore: il pacchetto ‘RcmdrMisc’ non può essere caricato

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.