Problem with web app in


I have a problem with a web in All my other apps there are working but in one I am getting the next message:

An error has occurred

Unable to connect to worker after 60.00 seconds; startup took too long. Contact the author for more information.

Do you know something of this?


I'm getting the same error on a app I deployed in the last couple of weeks. Other apps deployed earlier and another smaller app I deployed around the same time seem to be unafacted.

And its working again.

Notably, does not indicate their was an outage, but this sure seems to have been an outage.

We also got this out of the blue on the afternoon of 2024-06-25 on one of our apps we hadn't modified in ages. Tried restarting app, adding instances, and it went away for a bit; then occurred again later around 9PM eastern on 2024-06-25. Very annoying

do you know the average startup time for your apps ?
I would think that if it averages a number a little lower than 60 seconds, it might run fine for you, but one day if the server is atypically marginally slower, it may go the other side and time out; and this would not be the same as a service outage.

And I'm getting the same error again. The start up time of the app (deployed a few weeks ago) is typically just a few seconds. The older version, deployed a year or so ago, is still running fine.

New version of the app:
Older version of the app: Climate-Adapted Seed Tool

Very annoying

I solved the problem after I re deployed again the app. Anyway, the site is working weird, sometimes is not responding, but in this moment the apps are working just fine.