problem with the installed new version (4.3.3)

Hi @emiy , what is the problem?

Could you put more details, please.

the above is my recent downloaded version which does not have a notebook and also cannot run simply code like library(forcats). i hope this does help clear or clarify my question M_AcostaCH?

It looks like library(forcats) worked fine. Why do you think there is an error?

It does nothing at all, no results of the whole thing when I run it. I wonder if you took sometime to look at the first screenshot I sent you and the last one, there's a huge difference and it also doesn't have a notebook. But all in all the library(formats) doesn't work or they will be nothing on the console after running the code.

What happen if you run this?

May be you have a little confusion between R and Rstudio. R is a language but RStudio is a IDE for work. In both you could run the code. But Rstudio is more friendly for start with R language.

# Example with forecast data. In R and in RStudio.

it does not execute this at all. No i am not a bit confused. what i do know is that i am struggling with the later sent screenshot. did you notice the difference between the first and 2nd screenshot?

The first screenshot does not show any code at all. The second screenshot shows exactly the expected result from the library command.

Thanks a lot guys, i finally manage to crack it by redownloading it again.

1 Like

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.