Problem with 'questionr' package installation

Hello, i have a problem in installing the questionr package. This error message appears when I run the librairy function :

Erreur : package or namespace load failed for ‘questionr’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
aucun package nommé ‘dplyr’ n'est trouvé

I also join you the code for the install.packages function :

essai de l'URL ''
Content type 'application/x-gzip' length 1910120 bytes (1.8 MB)
downloaded 1.8 MB
The downloaded binary packages are in

Can you tell me what mistake I made and how can I fix this problem? Thank you, it would be a great help.

Frow the error message it looks like you need to install dplyr before questionr.



and then


No error on your part. Sometimes R does not install a dependency. Who knows why?

Thank you very much, it worked!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.