Problem with genefu Bioconductor package

I have installed 'genefu' Bioconductor package in my R, When I load the library('genefu') it shows me this below result:

From the screenshot, you could see loading the genefu library require install of some other packages and when I tried to install them it shows not available on this version, I had R 3.6.3 version and then I changed it to 3.4.1. But nothing happens, the same result.
Can anyone please give me a solution?

You are going all over the place with this, you have to focus on one issue at a time for example this package is available from Bioconductor, not from CRAN


Also, most likely updating your R version will help more than downgrading it, the latest stable version is 4.0.5

1 Like

thank you for your reply, let me try it and then I will let you kow.

@andresrcs It worked in the 4.0.5 version, Thanks a lot.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.