Problem with CRAN connection

I have this isssue when I try to install any R package

Warning in install.packages :
  unable to access index for repository
  cannot open URL ''

Although I have tried with ggplot2, but I have the same error with every package.
I have the same error in 2 different computers, I do not know if it is the 3.5 version or what it is.


Hi @Roxana,

This is an error message that has been asked for help many time in this website. Have you consult the solutions provided in older threads ?

This is very often a connectivity issue. Are you in an offline environment ? or do you work behind a proxy (often the case in an enterprise network)? In both cases, you'll have this error message because you can reach the cran url.

If you have a proxy, you need to configure it before trying to "go out" on the web.

Please, read past threads to get hints on what people have done to fix this and let us know here if you need further help.

Thanks !

1 Like

Thanks, I have seen that maybe is something related to the proxy, but I have this issue in two different computers, and they do not have the same configuration!