Problem installing package: unable to access index for repository

Facing this issue while installting "dplyr" package, please suggest.

This seems like a connectivity issue, R is not being able to connect to the CRAN repository you have selected, these are some things to try.

  • Choose a different CRAN repository, RStudios repository is a good choice ( or you could choose one that is geographically closer to you.
  • Disable secure download setting.
  • Check if your internet connection has traffic restrictions of some kind, like a firewall, proxy server, etc. This is usually the case when you are at work or school.

Thanks, will try it. Hope it will work, fingers crossed :slight_smile:

Sir, can you please explain what is "source on save" means..? how is useful?

This is a different question, we like to keep things tidy around here so if you have different questions you should open a new topic for each one.

I am having the same issue! I've tried all of those methods suggested by @andresrcs but still have no luck.

Can you please help?

It worked. Also i have downloaded some package file from R website post that it will worked.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.