Preview Release 1.2.747-3 Doesn't open on Windows 10

Installed 1.2.747-3 without issue, but when I attempt to start the app I see a white screen and then it closes.

On previous versions I had to whitelist several executable files with BitDefender to get things working. As 1.2.747-3 is substantially larger than earlier versions, might there be new executable files in this version running at start-up that I need to add to my whitelist? .

Newer versions of RStudio will attempt to launch a process called QtWebEngineProcess, which is effectively responsible for rendering content within the RStudio IDE window.

For example, here's what I see in Process Explorer with the RStudio preview running:


You might check that this process has been whitelisted, and whether that makes a difference.

I whitelisted qtWebEngineProcess.exe, as well as any other .exe files in the rstudio/bin folder - to no avail. I also installed process explorer and can see that it's trying to call a second rstudio.exe which is listed as a Suspended process. Also, when this second rstudio.exe shows up in process explorer I also see WerFault.exe, the Windows error reporting tool. I don't get a lot of time to read what's listed in process explorer but it appears that the two rstudio.exe instances have different process ID numbers.

All of the applicable .exe files have been whitelisted, so I don't think this is an issue with BitDefender.


To learn more, we'll likely need a minidump to figure out why RStudio is crashing on launch. Unfortunately, the process is a bit convoluted, but it is documented here:

If you can provide us with a minidump, we might be able to learn more.

Same problem as above. Seems to be generating two minidumps:

RStudio Crashdumps

For what it's worth, I was trying the latest preview since 1.2.679 was unstable on my system (it would randomly freeze).

Based on the crash dumps, it looks as though RStudio is crashing while attempting to load + use the ig9icd64.dll library. A Google search suggests this driver is associated with the (onboard?) Intel graphics card (typically Intel Graphics HD); some associated links suggest that updating the associated driver can resolve the issue.

That worked; updated the driver via device manager and reinstalled. Hopefully this takes care of other issues I was having with the RStudio screen going blank.

In case anyone else has the same issue (or thinks they may), I have an Intel UHD Graphics 620 installed on this machine.

Kevin, thanks for checking this out--I'm sorry to turn you into tech support on this (since it was an outdated driver).


I can confirm the same bug in Windows 10. Problem solved when I updated Intels graphic driver.

No worries; I'm glad we were able to get to the bottom of this! I suspect many users may be affected by this issue; we'll also try and investigate whether it's possible to mitigate the crash without requiring an explicit driver update.

No Joy (yet) on my Lenovo with Intel HD 630 graphics.

I verified that I have the latest graphics driver available for my machine. However, it appears to be a custom driver. While a later version of the driver exists for the HD 630, Intel won't overwrite what I currently have.

I'll assume this solution will solve my issue, but can't test it until Lenovo provides an update.

I have had problem with RStudio dailies for a few months now, and I think that this is the issue. I found that when I'm running on my lenovo x1 carbon thinkpad I get a white screen when connected to the dock that provides multiple monitors. When I disconnect the dock and run only on the laptop screen I get the screen rendered and can see enough that I know that R is started, but then the process crashes.

I don't know anything about debugging but I can see this:

Unhandled exception at 0x00007FF9AC4C96BC (ig9icd64.dll) in rstudio.exe: 0xC0000005: Access violation reading location 0xFFFFFFFFFFFFFFFF.

but that is deep in the the QT stack.

I will try updating drivers and see where I get to.

I had the same exact issue and what you can do is install the new driver without getting Lenovo's approval:

Thanks for sharing martj42. Unfortunately, I have the dual GPU set-up highlighted in the warning paragraph on this page.

As I don't have a pressing need to use this version of RStudio - I'll probably wait for a new preview version to be released to see if this issue can be avoided (as suggested by kevinushey above).

@kevinushey Looks like this issue has been fixed for me in v1.2.830-1 :smile: . For completeness I have dual display drivers (Intel HD 630 and NVIDIA Quadro M1200)

1 Like