Permission denied when trying to change the wd or uploading a csv

Hi all,

I am trying to upload a csv file to posit but I keep getting the same Permission Denied error. I also tried to change to wd to see if that'd solve it, but the same error pops up. I have found some suggestions with running R as administrator but not sure if I can do that when I use Posit in my browser.

Thanks for the help in advance!

Hi welcome to the forum. For a new user loading a file can be maddening but it is probably not to difficult to cure the problem.

How are you trying to lad the file ? Please explain or give us the code you are using..

Are you trying to load the file from your hard drive or somewhere else?

1 Like

Thank you! I was actually able to figure it out. The file was located on my C drive. After creating a new folder in the cloud I was able to upload and load the file after changing the working directory.

Thank you again!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.