Package VIM: A version of this package for your version of R might be available elsewhere Mac OS

Hi people,

I have a problem with an installation package VIM. The message is:

trying URL ''
Content type 'application/x-gzip' length 3130117 bytes (3.0 MB)

downloaded 3.0 MB

The downloaded binary packages are in

I tried some packages avalible in: CRAN - Package VIM an GitHub and doesn't work.

Please help me!


Version 1.4.1717

© 2009-2021 RStudio, PBC

Mac OS Catalina

The message indicated that the package downloaded, but did not install.

From the console pane, try


I Know! tried install, bud without success.

Were you asked "there is a compiled version, but a source version is later" and did you answer "y"? If so, you may have had a compilation problem, which is common on macOS. Try 'n'.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.