Not allowed to install packages

I keep being asked to remove a certain file for the installation to work, I have but its the same issue.

You'll have to show us the commands you are running and the output you get, and also tell us about the platform you are using.

I am using rstudio desktop through apporto.
Something similar to this is what I’m typing, not around my laptop at the moment.

This is the outcome I continue to receive. I have removed the file not sure the problem.

Is it possible that your computer is locked down and you are not installed packages? Or that you are running anti-virus software that prevents package installation?

In any case, it seems that you are running a managed desktop, so you could contact your admin?

I’ve tried installing packages the same way before & it worked. I’m not sure what’s changed. Maybe I should contact admin

You have a left-ovor "lock" file there 00LOCK. You need to go to that directory and delete it (at system level)

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.