No shiny-server in path

I'm trying to get shiny-server running on a website with a CentOS 6.9 VPS with root. shiny-server was running, but I must have changed something and now I get:

# sudo start shiny-server
start: Unknown job: shiny-server
# which shiny-server
/usr/bin/which: no shiny-server in (... /usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin ...)

/var/log/shiny-server has tracked issues before, but isn't tracking now that server isn't running.

I have:
/srv/shiny-server with index.html sample-apps

I've tried various things, but now have a mess of other files scattered around. Before I make it worse, I'm hoping for some guidance. I also want to learn how the shiny-server architecture works, for knowledge sake.
Here are my various "shiny-server" files. Let me know if I can copy/paste the contents of any of them:

find . -name "shiny-server"

It looks like you might be missing the file /etc/init/shiny-server.conf, the upstart configuration behind the start command.

Have you tried re-installing shiny-server?

Alternatively you could try creating the missing file manually, with a command like sudo wget -O /etc/init/shiny-server.conf and then running sudo start shiny-server