Newbie question on installing "bindrcpp" within "dplyr"

I am trying to install "dplyr" but the installation fails due to being unable to load "bindrcpp", see error below.

I am a novice so please can I get some basic instructions?

Using windows and R Studio Version 1.1.442



  There is a binary version available but the source version is later:
         binary source needs_compilation
bindrcpp    0.2  0.2.2              TRUE

  Binaries will be installed

Warning in install.packages :
  cannot open URL '': HTTP status was '404 Not Found'
Error in download.file(url, destfile, method, mode = "wb", ...) : 
  cannot open URL ''
Warning in install.packages :
  **download of package ‘bindrcpp’ failed**

solved by reinstalling

however, the next issue is that the package library(DT) cannot be found, so how do I install this??

all solved now, newbie luck

Yeah, so to generalise your solutions here: if a library cannot be found, you probably need to install it (e.g. install.packages("DT")).

If your question's been answered— even by you, would you mind choosing a solution? (see FAQ below for how) It makes it a bit easier to visually navigate the site and see which questions still need help.


Thanks. That is what I did!