New to R and having installation issues

Hi everyone, I am new to R Studio and have tried to install the software on a specific computer without any luck. The issue is that after the installer is completed, I get the basic screen with just the menu items. I get no dropdowns from the "File" "Edit", etc.

I have tried reinstalling R v3.5.1 and R Studio v1.1.456 independently several times to no avail, but I was able to do so in another laptop.

The configuration of the laptop with the issue is as follows:
Dell Latitude E5550
64 bit - 8 GB Ram

Can anyone please help?

Hi Max, welcome to the community! Are we sure that what's being opened is the RStudio and not the R application? Both have similar icons, so that may be causing the confusion.

Hi Edgar,
Im pretty sure its RStudio with the issue because I am able to open R and can access the program’s functions, but not so in RStudio

Hi Max, What operating system are you running by the way? I am assuming Linux or Windows? But instead of me assuming would be able to provide any more details. Did you see any messages at all pop up during installs...

When I work in windows I do the 'lock-down' manoeuvres sometimes and un-install the software before your reinstalling. I even go as far as inspect the file system for any extraneous left over files / folders hidden or not and delete them too.

Hi Matt, sorry for bot adding the OS to the post. Im currently running windows 7. The registry search sounds alike a good idea, thanks for that. If that does not work, maybe I will upgrade to Windows 10