My R scripts are blank and with 0 file size

I previously used R3.6.3 and recently updated to R4.3.1 because of some package installments. I wrote a new script (A) using R4.3.1 but I found I couldn't open my old scripts, so sometimes I switched to R3.6.3 to check other codes.

It has been worked well until a few days ago, I copied and pasted the script A to modify my codes and run some new analyses. When I opened script A-copy it was blank, at the same time R studio opened script A automatically showing all codes there. I closed my R studio and tried opening A and A-copy again but both of them were blank with 0 file size, also using Notepad.

I tried switching between different R versions, all my old scripts can be opened even in R4.3.1 but didn't work for script A. I also tried reopening with encoding e.g., ISO-8859-1 (System default) and UTF-8, didn't work.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.