MikTex 2.9 installation giving errors

I am trying to create pdf documents with RMarkdown. The R and Markdown programs worked fine with MikTex version 1.9. Updated MikTex to version 2.9 and it is giving errors. I am in RStudio 3.6.1

Now when I try to knit a pdf document I get the following error:

Sorry, but C:\PROGRA~1\MIKTEX~1.9\miktex\bin\x64\pdflatex.exe did not succeed

I uninstalled MikTex (version 2.9), R and RStudio and reinstalled in the following sequence:

  1. MikTex
  2. R
  3. RStudio

The above error shows up again when making a pdf document.

Some help on this topic would be appreciated :innocent:

I am having the same error on Windows 10.

WIth Rmarkdown, there is a lightweight Tex Distribution calle TinyTex that is know to work well for pdf_document ?

Would you consider installing this one instead of MikTex ?

You can even install it from R directly, by installing first the tinytex R :package:


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.