Keras running error

I got some problem for keras in R. But tensorflow is running well in python.
When I use
model <- keras_model_sequential()

I got error message:
Python module tensorflow.keras was not found.

Detected Python configuration:

python: C:/Users/DELL/AppData/Local/r-miniconda/envs/r-reticulate/python.exe
libpython: C:/Users/DELL/AppData/Local/r-miniconda/envs/r-reticulate/python36.dll
pythonhome: C:/Users/DELL/AppData/Local/r-miniconda/envs/r-reticulate
version: 3.6.12 (default, Dec 9 2020, 00:11:44) [MSC v.1916 64 bit (AMD64)]
Architecture: 64bit
numpy: C:/Users/DELL/AppData/Local/r-miniconda/envs/r-reticulate/Lib/site-packages/numpy
numpy_version: 1.19.5

Then I tried as [R keras package Error: Python module tensorflow.contrib.keras.python.keras was not found - Stack Overflow] said, tried to install tensorflow,

install_tensorflow(package_url = "")

but it was saying:
Collecting package metadata (current_repodata.json): ...working... failed

ProxyError: Conda cannot proceed due to an error in your proxy configuration.
Check for typos and other configuration errors in any '.netrc' file in your home directory,
any environment variables ending in '_PROXY', and any other system-wide proxy
configuration settings.

Error: installation of 'python=3.6' into environment 'C:/Users/DELL/AppData/Local/r-miniconda/envs/r-reticulate' failed [error code 1]

Then I tried to install tesorflow in Rstudio Cloud, but the installing process was killed, so I guess because of I am in the free version.

Then I tried

use_condaenv("keras-tf", required = T)

Error in use_condaenv("keras-tf", required = T) :
Unable to locate conda environment 'keras-tf'.

So, how should I come to solve this problem?

2 posts were merged into an existing topic: Keras @ Error: Python module tensorflow.keras was not found.