Keep code folded upon execution inside cell.

When using RStudio, I often fold chunks of code that I want to execute but want to keep them folded. For instance here:

But when I run the code, the cold unfolds automatically like so:

knitr::opts_chunk$set(echo = TRUE)

library(formattable) #Imports

options(reticulate.repl.quiet = TRUE)

Is there a way to disable this functionality?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.