Issues with Blank Screen with RStudio Resistant to Multiple Resets/Versions of RStudio

Hello, I upgraded RStudio several weeks ago, and now, it will only display a blank screen. It will very briefly display the toolbar at the top of the screen and then, this too disappears. I have restarted the computer. Reinstalled Rstudio and R, attempted to install previous versions of R. I tried deleting the cache and application support files. I am running MacBook pro: 2 GHz Quad-Core Intel Core i5. MacOsVentura 13.2.1. I have tried the following versions to no avail:

I also followed the advice listed from PositSupport to try a different form of rendering:

Which involves using the following code within Terminal:

# macOSexport RSTUDIO_CHROMIUM_ARGUMENTS="--disable-gpu" 

Never mind. I was able to solve this by deleting a hidden blank .Rdata file which was preventing R console from running. Problem is solved.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.