Issues Installing sjPlot

I'm having issues installing sjPlot: it is taking a very long time, is there anything I can do to speed this up?

Two things to try:

  1. Choose a different repository
  2. If you are on Mac or Windows, install from binary, not source

Thanks, these options are still not working and I'm not sure why, are there any other options?

I think I have managed to install it, but then when I try to load it using library(sjPlot) I get the following error:

Error: package or namespace load failed for ‘sjPlot’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
there is no package called ‘lme4’

When I try to install 'lme4' again, it doesn't work and it takes too long

Tell a bit more about your setup? OS, CRAN repo, whether you are installing from source?

I figured it out, when it asked me the question
"Do you want to install from sources the packages which need compilation? (Yes/no/cancel)"
I had to say "no", and now it works.

Thanks for your help!

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.