Is down?

Good morning, y'all!

Is down for everyone or just me? I can go to and see my project but if I try to open one or create a new project it hangs with the "loading project" animated graphic.

cc @josh


I got the same issue.
I re-deployed my app twice (first deployment process failed with error). Now it works pretty ok.

forgive my ignorance, but what does "re-deploy" mean? I've tried opening an existing project as well as creating a new project. Neither seems to work.

When creating app in RStudio, you can deploy this app to server. Or you publish it somehow else?

I have the same issue. It worked 15 hours ago. I planned on backing up each second day ... my project would be lost ...@josh can I somehow get the data from ?

What jdlong and I want to do is just to access the projects that we have in You click the projec and then an animation "loading project" is discplayed ... but the project is not loaded.

I guess, it's some kind of eternal error on server side. Maybe the only option is just to wait.

Hope so ... I guess it is still night in SF :slight_smile:

Ok, I am back online with my project ... I will back-up every 2nd hour now ....

Yes, we experienced an outage. Status page will get updates. Clearing up now.

1 Like

thanks for the link to the status page. I didn't know that existed. I figured you would be on this pretty quick.

I highly recommend the github integration for just this very use case :slight_smile:

We started using for the last two maintenances and will be looking to integrate a link to it right into itself sometime soon.

1 Like