Internal Error 500 on Jupyter notebook

Hi there !

I just configured Posit Workbench and when I try to create a new Python 3(ipykernel) I get an error message : 500 : Internal Server Error.
When I run sudo rstudio-server verify-installation --verify-user=some_user I get the following:
Error starting job: system error 71 (Protocol error) [description: Job exited with code 204 - Ensure that the launcher-sessions-callback-address setting is properly configured]; OCCURRED AT rstudio::core::Error rstudio::server::session_proxy::overlay::{anonymous}::verifyJobExitCode(const JobPtr&, bool) src/cpp/server/JobLauncherVerification.cpp:759

Is this error correlated with the internal error?
Does anybody knows how to help me?

Thanks in advance

There’s really not much traffic here on the paid versions of posit products. You know that you can open a support ticket, right?

A. Support Services; When and How to Make Requests for Problem Resolution.

  1. You shall have access to an automated ticket and reporting service through which support requests are logged and ticket ID(s) issued within thirty minutes. This service can be reached at or a direct email can be sent to support at Unless otherwise specified in Your Order Form for the Software, You may designate up to two named technical support contacts that will be authorized to file a ticket with Posit.
  2. Posit will undertake commercially reasonable efforts during your Subscription Term to respond within eight (8) business hours to any ticket requesting support during normal business hours, i.e., from 9 a.m.–5 p.m. Eastern Time, Monday through Friday, except for holidays. Posit will undertake commercially reasonable efforts to respond to tickets received outside of normal business hours on the next business day. Posit will make commercially reasonable efforts to resolve any problem that renders the Software unusable as quickly as possible, and to resolve non-material defects with or before the next release of the Software.

Paid support agreement T&C for subscription services.


Problem solved.
After some log reading I found out that the issue was a permission (chmod 755) needed to : /usr/local/share/jupyter/conf.json

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.