installing R commander in Big Sur

I tried installing the latest R in Big Sur and I also downloaded Quartz... but after installing the package, this is what it says: The downloaded binary packages are in

Help please. Thank you

You are not showing any error message, can you explain what your problem is?

I can't open RCMDR. After going to the package installer, then installing RCMDR, this is what it says: The downloaded binary packages are in

then if I check the package manager, it still says RCMDR is not loaded. Appreciate the reply

Installing a package and loading it are two different things, do you get an error message when you try to load Rcmdr?


When I tried that, this is what it says > library('Rcmdr')
Loading required package: RcmdrMisc
Loading required package: car
Error: package or namespace load failed for ‘car’ in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]):
there is no package called ‘stringi’
Error: package ‘car’ could not be loaded

Thank you for your reply. Appreciate you trying to help

It looks like you are missing a one or more dependencies


install.packages( ‘stringi’)

then perhaps


Then load Rcmdr.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.