Installation troubles, black screen when Rstudio is opend

Hi everyone,

I have a problem that isn't new, but after read all discussion and the instruction written in the support page I have not solve the problem.
I installed R and I worked with it for some times.
I discovered Rstudio that complete the program, I installed it in the old fixed computer into the office and it works, into the new computer at home when it opens I can find only a black windows.
Into the descktop computer I have windows 7, in the laptop windows 11, folloing I paste the system parameters:

Nome dispositivo SjO
Processore AMD Ryzen 7 5700U with Radeon Graphics 1.80 GHz
RAM installata 8,00 GB (7,39 GB utilizzabile)
ID dispositivo 9C3D8279-4401-4A64-BE1B-C6F77EFD9B11
ID prodotto 00342-21931-85827-AAOEM
Tipo sistema Sistema operativo a 64 bit, processore basato su x64
Penna e tocco Nessun input penna o tocco disponibile per questo schermo

Operating system:

Edizione Windows 11 Home
Versione 21H2
Data installazione: ‎16/‎11/‎2021
Build sistema operativo 22000.1098
Esperienza Pacchetto delle esperienze delle funzionalità Windows 1000.22000.1098.0

I tried also to instal old versions of the software but either them work.
Please can you help me to solve the problem?

Thaks in advace.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.