installation of openair

I'm trying to install the openair package on a work computer that has some user restrictions. With a technical support team memeber with admin rights we tried to download all related packages and install them from the local drive.
Now I'm still getting the following error message:

package ‘openair’ successfully unpacked and MD5 sums checked
Error: package or namespace load failed for ‘openair’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
there is no package called ‘utf8’

Any ideas on how to solve this? - I'm a pretty unexperienced user...

Did you try to install the R utf8 library and, if so, did you succeed?

No, I wasn't sure how to find it. Is it a package?

Yes, it's an R package. You can try installing it with install.packages("utf8").

1 Like

Yes, that worked! There were a few other packages missing, but now it runs! Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.