Install of R in miniconda

Can anyone help me to install R in miniconda.

Please help me in this regards


Since it sounds like you're asking about R not RStudio (see FAQ below for disambiguation), I'm going to move this into General.

If you look at the docs and run into specific snags, please don't hesitate to ask.

Thanks for the responding me, I already go through the web link. But it works for Anaconda complete package. But not for miniconda. I think some additional package it to be install on miniconda before follow the steps mentioned in weblink.

Kindly help me further in this regards

are you getting an error? You'll find you get better feedback if you share what you tried along with the output the computer gives you.

Dear Sir,

I tried following commands in miniconda Ubuntu 16.04 environment to install R

conda create -n r-environment r-essential r-base

System run the command and struck on Solving Environment step. After running for an hours or so it till on solving environment step.

please help me in this regards


1 Like

what operating system are you on?

If you are on Linux try reinstalling miniconda:

wget -O ~/
RUN bash ~/ -b -p ~/miniconda 

If you are on windows, make sure Windows Defender or other antivirus is not running.

This is not an R issue, but rather a conda issue. I happened to stumble on it recently:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.