Install fDMA package in Rstudio

Good morning everyone, I have a question and I hope you can help me. I'm trying to install a package called fDMA, which is obsolete for the new versions of R, but reviewing the bibliography I can't find a way to install it. I would really appreciate if you could help me please.


Downloading from here might work if the package has suffered no breaking changes from dependencies over the past five years. You may have to compile, which could pose its own challenges, depending on your toolchain.

1 Like

Thanks for the help. But when trying to install the package I get this problem, do you think it is because the package is no longer usable?

Try installing doParallel and the other missing dependencies and then try again?

1 Like

Thanks for the contribution, now to install it tells me that the error is that 'make' is not found. Is it a problem only with my system?

Additionally I tried to install rtools40-x86_64.exe but I still get the same problem. :confused:

Did you install RTools, mentioned in the top of the screenshot? Windows doesn’t come with the software needed to compile packages from source code by default, so you can only install binary versions

Yes I did and this problem appeared.

Apparently the problem is that g++: command not found

I just have installed that package without any problems, and works as expected.

1 Like

Thanks, the problem was in the Rtools4.2 configuration.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.