Inline execution stops working in Quarto document

I run into an issue consistently whereby the execution of code chunks inline (whether by keyboard shortcut or the "Run Current Chunk" button) stops working. Execution in the console still works. I don't see any error message, noting happens. Sometimes this coincides with the "Working" message appearing for an extended time at the top of the Rstudio window.

R version:
R version 4.2.1 (2022-06-23)
Funny-Looking Kid

Rstudio version:
RStudio 2022.07.1+554 "Spotted Wakerobin" Release (7872775ebddc40635780ca1ed238934c3345c5de, 2022-07-22) for macOS
Mozilla/5.0 (Macintosh; Intel Mac OS X 12_5_1) AppleWebKit/537.36 (KHTML, like Gecko) QtWebEngine/5.12.10 Chrome/69.0.3497.128 Safari/537.36

1 Like

Show us the relevant part of the code.

It seems to happen with any arbitrary piece of code.

So using a standaard quarto template (that you get via File | New File ...) gives you already problems? Or only with inline r code added?
Show us how you tried to make r inline code work.
Did anything in quarto work for you up till now?

This happens only in quarto documents that contain some amount of code. I can't easily create a reproducible example—if I just add a few lines of test code to load, transform, and plot data it does not happen.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.