%in% operator disappeared from keyboad shortcuts


I am using R 4.3.2 with RStudio 2023.9.1.494 and its been some time (with previous versions as well) that the in (%in%) operator is no longer available as a shortcut. Any reason why? might it be something in my R?

I tried to edit the json file rstudio_bindings with the following line: "insertIn": "Ctrl+Shift+I" but it didn't do anything (that was a longshot...).

would appreciate any wisdom here. its super annoying to type % in % each time

anyone has an idea what happend?

I don't know what changed (or why), but apparently there is an addin that will let you set a shortcut for insertIn.

1 Like

It worked.

R folks,
No reason to make this a special package, it's one of the most used operators (maybe after assign and pipe?). Please bring it back to main rstudioshortcut panel :slight_smile:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.