I killed my R studio functionality and I cannot repair the problem.

I use Windows 10 with Rstudio version 1.2.5042 and R 4.0.0.
I am a beginner in R and using R for my thesis work.

I constructed a “quite complex” formula with map function
that I can only run until a too complex change of the formula.
Complex change: if I substitute a categorial variable (5 levels) in my first working formula
by a numeric variable (1-5), R cannot finish calculating.
(First high CPU utilisation of both RStudio R Session and of Qt QtWebenigneprocess,
then only of QtQtWebengineprocess).

The stop button does not work, I have to “kill” RStudio tasks,
I also did a newstart of my PC.
Thereafter, even if I change to the simpler formula again (that worked first),
RStudio cannot finish calculating, anymore.
Only RGui (64 bit) show results.

I tried new installing of my RStudio and R version without success.
Even after creating a new User Profile and after deleting the following files,
nothing seems to work:

  • %userprofile%\AppData\Local\Temp
  • %userprofile%\AppData\Local\RStudio-Desktop
  • %userprofile%\AppData\Roaming\RStudio\Desktop.ini

Only on a new installed PC with my transferred data,
I can run the code until I change the formula, again. Thereafter the same problems arise.

What can I do to establish the initial situation?
Thank's a lot!

Finally, I think the problem is found:
My dataframe (with around 4300 observations) had too many variable columns (almost 1300).
After adjusting the dataframe it seems to work, now!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.