I click Rstudio but nothing show only a icon on taskbar, when I press CTRL and click then show "the rendering engine changed,please restart rstudio for these changes to take effect"

Error Information:

Description of issue -

Attempted steps taken to fix -

System Information:

  • RStudio Edition: Desktop
  • RStudio Version: [RStudio 1.2.1335 - Windows 7+ (64-bit)]
  • OS Version: window 10 v1903
  • R Version: R 3.6.0
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on support.rstudio.com

hi @shenjun - it would be really helpful for you to include the version of RStudio, operating system, etc that are in the body of your post but are not filled out! A more complete description of the problematic behavior would be helpful as well. Does RStudio ever open properly? Have you tried reinstalling?

I have filled in the post about the version. In the diagnostics report ,there shows something error and break off. It open properly before the problem came, and I tried reinstalling two times but the results were same. Now I download the older version of Rstudio :RStudio Desktop 1.0.153 for Windows, and it just work out , but I can't also use the newest Rstudio.
thank you!

OK @shenjun - can you grab some screenshots of the behavior?

after I double click the Rstudio , there are nothing show in the screen but a icon on the bottom taskbar, and I click the taskbar ,nothing but a blank small retangular(1cm*4cm)

What if you right-click on the Taskbar and click Cascade windows -- does that bring the RStudio window back on-screen?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.