I can't open my project - Loading project

I can't open my project (https://rstudio.cloud/project/14237), when I click it begins to load but never load. It is "Loading project" but never open it.

I can create a new project and get into it, but I don't open the old.

Any idea? Overall I need recover my files.


I was able to load your project by clicking on the link above. It takes a (proverbial) minute (I'm not sure what the exact amount of time was), so just let it load:

1 Like

Hi Mara, thanks for your help.

I'm trying open again from two different browers (chrome and firefox) and after 20 minutos, it continue "loading project".
I'll continue waiting, but if I access to the other project that I have, I access properly.

I need recover my files!!!!!


I tried this on a mac and windows machine, from chrome and safiri and was open to open it.
It also took 20-30 seconds to see all the parts of rstudio.

What @mara and @EconomiCurtis are opening are copies of the original project (hence the "Temporary Copy" text), not the project itself.

What would be helpful to further diagnose would be screenshots and a network HAR (in the Chrome Developer tools, select the network tab, then select your project to attempt to open it, allow a couple of minutes of attempting to load, and then right-click to "Save as HAR with content").


Hi josh this is my screenshot after several minutes.

It looks that is in a loop with the get_events request.

I hope this be useful


Hi Alfonso,

What I found was that there were three defunct rsessions in your project, and this was preventing us from shutting down your project. Therefore every time you attempted to re-open it, you were taken to a place that wasn't completely working. Do you recall offhand what might have been running when you were last interacting with it?

I have subsequently helped it shut the rest of the way down, and expect that it should now be able to re-launch successfully. Let me know.

Hi Josh,

I can't open the project, again "Loading project".

I was doing some test with the doPararell to verify if it is possible use it in cloud.


cl <- makeCluster(3)

I think the three dfunct resessions is because I select a cluster with 3 cores.

Please can you restart again my project?

Thanks Josh

As far as I can tell, it is not up and running at this point.
Are you saying that when you try to access it now it will not open? Or that you open it, attempt to run a parallel job, and subsequently cannot open it again?

I couldnt open the project.
That Code was executed the first time and I couldnt open more.


I have a similar problem with a project. I can not open it. I can load another one that was created after the split of the directories (this user home and project structure).

I don't have anything running there ... @acca3003 did you creat your project more than say 7 days ago? Then this would be some indication ...
@josh I wouldn't really want to share my project url here ... could you please check the only project I have in my worspace "First Attempt"? The project in "your workspace" can be loaded - it was created on April 17. The one I have troubles with was created on March 13.

Hi Richi

I created the project 2 months ago. I don't if the problem is related to the change of the directories. Perhaps when the project crash with my parallel code, when it tried to run again, it had problems with the directories.

We have a theory that the issue is with projects that had unsaved file changes prior to the relocation of the project directory.

@RichiW please direct message me the project id you are having an issue with, try to open it first so that it attempts to start.

@acca3003 could you please try opening your project so it attempts to start as well.

@josh I tried to open and 10 minutos after continues "Loading Project".

That was expected, I needed you to start it so I could access what was running and update the path to the unsaved files. Now that I have, please try reloading and see if that helps.

Ok @josh your are doing a great job trying to help me.

Sure you will find the problem.

I meant, if my theory is correct, you should now be able to open the project, give it a try.

1 Like

Yesssss, I could open my project again.

thank you @josh great job. It is really fantastic get people that solve the problems

@josh I am trying right now... I am on my phone...I have shut it down soon. Hope you can do something. Thanks!

I have the same problem, please help

here my project


I need to recover my files as well.