I can't get RStudio Server Tensorflow GPU one click to launch on AWS

I feel so stupid because all I should need to do is click a button.

I am using

  • a PC with Windows
  • i tried using Chrome, firefox and IE browsers
  • I tried selecting different regions

The instance never launches. I am so bummed.

I can not find anything on people with a similar issue and AWS help has been unhelpful to this point.

So AWS limits your access on new accounts to these instances which is why I could not get it to launch.

Hi there!

I apologize for issues trying to launch a p2.xlarge in the Northern Virginia region for the RStudio Server. The reason the instance didn't launch is because your account is new, and has limited account activity. To protect our resources we gradually ramp up your allowed usage. I have increased your limit, so that you can use the p2.xlarge instance in the Northern Virginia region.

Please go back and relaunch the instance, and it will work now.

I can confirm you are subscsribed to RStudio Server with Tensorflow-GPU for AWS on 2/15/2018. The subscription is active, and once you launch the instance it will work.