I can't do anything with RStudio. White screen with menu. No consoles. [SOLVED]

I'm a beginner user who downloaded the programmes for my Statistics class. But I cannot do anything with my RStudio. Once I open it, it stucks with a base screen as shown image. What is wrong with it? This is the first time running it. Besides, I deleted both R and RStudio and tried it again but it didn't help. RGui itself works fine but Rstudio does not. Thanks.

You can turn on the panes in the View option.

Thanks for the advice but none of the menu navigators work. When I right click on the white screen there appears some options like "CUT" "COPY" "PASTE" etc. But I cannot even paste a script to there. Having a weird issue in my opinion :frowning:

Solved. When I tried to open it from its file location(not from starting shortcut) I got a fatal error that mentions Access Denied. So I deleted the RStudio from my Hard Disk (D:) and installed to (C:) then run as admin. Worked.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.