i can not open my file in r cloud

I'm not able to open a project in RStudio.Cloud either. This is the specific project . When I try to open the project, I see the "Opening Project" message that spins and spins. Per your previous comment, I tried creating a new project and I was successful at that. Please advise! Thanks.

This project had an issue on our end. It has been repaired so you should be able to open it now.


thanks problem solved

A student of mine is having the same problem. Here is her project. https://rstudio.cloud/spaces/9383/project/653468

I tried opening her project and it was stuck on opening. Other random projects I tested opened fine.

That project should be all set now.


I'm having the same problem in here - is this a similar issue?


Hi Matt,

Sorry you ran into issues. We identified and fixed an unhealthy service that was interfering with the loading of some projects. From what I can see on my end it looks like your project might have been one of the ones affected but it looks like it's running now. Are you able to access it?


Yep, working now - thank you!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.