I am not able to run ggpubr package

Error: package ‘ggplot2’ 3.3.5 is loaded, but >= 3.4.0 is required by ‘ggpubr’
In addition: Warning message:
package ‘ggpubr’ was built under R version 4.3.2

Even though i tried a version >= 3.4.0, but it shows the below message:
stall.packages("D:/USER/Downloads/ggplot2_3.4.4 (3).zip", repos = NULL, type = "win.binary")
Installing package into ‘D:/USER/Documents/R/win-library/4.1’
(as ‘lib’ is unspecified)
Warning in install.packages :
cannot open compressed file 'ggplot2_3.4.4 (3)/DESCRIPTION', probable reason 'No such file or directory'
Error in install.packages : cannot open the connection

Please help to sort this issue out

You need to update your version of R.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.